PasjaGSM.pl
  Jesteś w: Forum > Motorola k1 - nie laduje po zalaniu + ciche dzwonki...


Motorola k1 - nie laduje po zalaniu + ciche dzwonki...

Forum.PasjaGSM.pl » ...:Sprzęt:... » Motorola » Motorola k1 - nie laduje po zalaniu + ciche dzwonki...
Poprzedni temat «» Następny temat
Autor Wiadomość
 
wypniesz 
Nowicjusz


Telefon: Se, Nokia, Moto
Operator: Heyah
Dołączył: 09 Lip 2010
Posty: 4
Wysłany: 2010-07-09, 17:26   Motorola k1 - nie laduje po zalaniu + ciche dzwonki...

Witam.

1. Jak w temacie. Chodzi o Motorolke k1. Telefon wpadł do wody. Dziala wszystko prócz tego iż nie łąduje. sprawdzałem na kilku róznych łądowarkach - nic sie nie zmienia. przekłądałem batreie z zalanego telefonu do innej k1 (sprawnej) i bateria sie laduje. wsadzajac naładowaną baterie do zalanej k1 telefon działa normalnie do czasu az sie nie rozladuje bateria. nie zauwazylem zwiększonego zuzycia energi wiec zwarć chyba nie ma. kiedy rozkręcilem zalaną k1 aby sprawdzic co jest, przeczyścic etc. telefon w pewnym momencie sie naprawił tzn ładował kilkanascie minut normalnie. bylem przekonany ze sie naprawilo po czyszczeniu, niestety przy skladaniu telefonu a w zasadzie po jego zlozeniu znowu przestalo ladować.


2. Jeszcze jeden problem w drugiej motoroli k1. Mianowicie działa normalnie ale jest małe uszkodzenie - chodzi o dzwonki. kiedy ktos dzwoni lub przychodzi sms to dzwięk dzwonka (melodie) słychac bardzo cicho pomimo ustawienia głośności na max. Słychac dzwonki tak jakby głosnik był zaklejony czy zatkany palcem. Jesli do waszego telefonu w miejsce gdzie jest głosnik i skąd wychodza dzwięki przylozycie palec i zatkacie szczeline to wtedy bedziecie słyszec dzwonik dokladnie tak jak w tej k1 ale bez zatykania :)
Może ktos cos doradzic i podpowiedziec?

Z góry dziękuje.
^
 
     
AdSense


_Brutus 
Moderator
dragon podśmiechujek



Telefon: Samsung Ace II
Operator: Plus
Pomógł: 49 razy
Wiek: 25
Dołączył: 20 Lis 2005
Posty: 1190
Skąd: Łódź
Wysłany: 2010-07-11, 12:21   

Ad.1. Sprawdź gniazdo ładowania, podgrzej glassy od ładowania, sprawdź Q905 i Q906, ewentualnie wymień je, powinno pomóc.

Ad.2. Sprawdź na innym głośniku, przeczyść obudowę w miejscu, gdzie znajduje się głośnik (wbrew pozorom to czasem bardzo tłumi dźwięk), przeleć linię audio po serwisówce i sprawdź elementy.
^
 
  Skype
     
wypniesz 
Nowicjusz


Telefon: Se, Nokia, Moto
Operator: Heyah
Dołączył: 09 Lip 2010
Posty: 4
Wysłany: 2010-07-12, 23:05   

dziekować kolego. jutro sie tym bede zajmował i napisze czy zmienił sie stan rzeczy.
^
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Podobne tematy
Temat Autor Forum Odpowiedzi Wysłany
Brak nowych postów Motorola V8 - instalacja iwona1990 Ginger 0 2010-08-02, 19:44
Brak nowych postów motorola u9- odpadła klapka... kamkuc Motorola 4 2010-08-29, 12:44
Brak nowych postów Motorola K1 ma problem z zasięgiem. viktor1 Motorola 0 2013-01-16, 17:45
Brak nowych postów NOKIA 5310 XM Po zalaniu nie ładuje kura48 DCT-4 1 2014-06-11, 14:46
Brak nowych postów Jak zdemontować klawiaturę w motorola K1 emj Motorola 0 2015-06-29, 08:12